summaryrefslogtreecommitdiffstats
path: root/heimdall-frontend/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'heimdall-frontend/CMakeLists.txt')
-rw-r--r--heimdall-frontend/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/heimdall-frontend/CMakeLists.txt b/heimdall-frontend/CMakeLists.txt
index 95889b3..05a9e75 100644
--- a/heimdall-frontend/CMakeLists.txt
+++ b/heimdall-frontend/CMakeLists.txt
@@ -50,3 +50,7 @@ set_property(TARGET heimdall-frontend
target_link_libraries(heimdall-frontend pit)
target_link_libraries(heimdall-frontend Qt5::Widgets)
target_link_libraries(heimdall-frontend z)
+install (TARGETS heimdall-frontend
+ RUNTIME DESTINATION ${CMAKE_INSTALL_PREFIX}/bin
+ LIBRARY DESTINATION ${CMAKE_INSTALL_LIBDIR})
+